Full text of RFC 2046 (http://www.ietf.org/rfc/rfc2046.txt) Multipurpose Internet Mail Extensions (MIME) Part Two: Media Types. N. Freed, N. Borenstein. November 1996. (Format: TXT=105854 bytes) (Obsoletes RFC 1521, RFC 1522[?], RFC 1590) (Updated by RFC 2646) (Status: DRAFT STANDARD)
All Wikipedia text
is available under the
terms of the GNU Free Documentation License
Search Encyclopedia
Search over one million articles, find something about almost anything!
... density is 1,058.4/km² (2,740.4/mi²). There are 5,574 housing units at an average density of 365.4/km² (946.1/mi²). The racial makeup of the town is ...