Encyclopedia > Internet group management protocol

  Article Content

Internet group management protocol

The Internet Group Management Protocol (IGMP) is a basic multicast protocol of the IP standard. It is defined in RFC 1112 (Version 1), RFC 2236 (Version 2) and RFC 3376 (Version 3).

IGMP is used by IP hosts and adjacent multicast routers to establish multicast group memberships. It is an integral part of the IP multicast[?] specification, like ICMP for simple IP.

External links



All Wikipedia text is available under the terms of the GNU Free Documentation License

 
  Search Encyclopedia

Search over one million articles, find something about almost anything!
 
 
  
  Featured Article
Canadian Music Hall of Fame

... 1978 Oscar Peterson 1979 Hank Snow 1980 Paul Anka 1981 Joni Mitchell 1982 Neil Young 1983 Glenn Gould 1986 Gordon Lightfoot 1987 The Guess Who[?] 1989 ...

 
 
 
This page was created in 23.7 ms